PT-2014-3778
CVE-2014-0683
·
Published
2014-03-06
·
Updated
2018-12-15
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco RV110W versions 1.2.0.9 and earlier
Cisco RV215W versions 1.1.0.5 and earlier
Cisco CVR100W versions 1.0.1.19 and earlier
Description
The issue concerns the web management interface of certain Cisco devices, where it fails to prevent the replaying of modified authentication requests. This allows remote attackers to gain administrative access by intercepting requests.
Recommendations
For Cisco RV110W versions 1.2.0.9 and earlier, update to a version later than 1.2.0.9 to resolve the issue.
For Cisco RV215W versions 1.1.0.5 and earlier, update to a version later than 1.1.0.5 to resolve the issue.
For Cisco CVR100W versions 1.0.1.19 and earlier, update to a version later than 1.0.1.19 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾