PT-2014-3837
CVE-2014-0777
·
Published
2014-04-11
·
Updated
2025-09-24
Description by
CVSS 2.0
8.3
HighMetricsAV:N/AC:M/Au:N/C:P/I:P/A:C
Name of the Vulnerable Software and Affected Versions
IOServer OPC Server versions 1.0.20 and earlier
Description
The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and daemon crash, via a crafted packet. This is related to the Modbus slave/outstation driver in the OPC Drivers.
Recommendations
For versions 1.0.20 and earlier, update to a version later than 1.0.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾