PT-2014-3853
CVE-2014-0807
·
Published
2014-01-22
·
Updated
2014-01-23
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LOCKON EC-CUBE versions 2.4.4 and earlier
LOCKON EC-CUBE versions 2.11.0 through 2.12.2
Description
The issue allows remote attackers to modify data via unspecified vectors in the LOCKON EC-CUBE software, specifically in the data/class/pages/shopping/LC Page Shopping Deliv.php file.
Recommendations
For versions 2.4.4 and earlier, update to a version later than 2.4.4.
For versions 2.11.0 through 2.12.2, update to a version later than 2.12.2.
Found an issue in the description? Have something to add? Feel free to write us 👾