PT-2014-3878

CVE-2014-0834

·

Published

2014-02-04

·

Updated

2017-08-29

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM General Parallel File System (GPFS) versions 3.4 through 3.4.0.27 IBM General Parallel File System (GPFS) versions 3.5 through 3.5.0.16
Description The issue allows attackers to cause a denial of service, resulting in a daemon crash, by providing crafted arguments to a setuid program.
Recommendations For IBM General Parallel File System (GPFS) versions 3.4 through 3.4.0.27, update to a version later than 3.4.0.27 to resolve the issue. For IBM General Parallel File System (GPFS) versions 3.5 through 3.5.0.16, update to a version later than 3.5.0.16 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾