PT-2014-3879
CVE-2014-0835
·
Published
2014-01-30
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Security QRadar SIEM versions 7.2 MR1 and earlier
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators for requests that modify console Auto Update settings.
Recommendations
For versions 7.2 MR1 and earlier, update to a version later than 7.2 MR1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾