PT-2014-3880

CVE-2014-0836

·

Published

2014-01-30

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Security QRadar SIEM versions 7.2 MR1 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This enables attackers to potentially execute malicious scripts on the victim's browser, leading to unauthorized actions.
Recommendations For versions 7.2 MR1 and earlier, update to a version later than 7.2 MR1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾