PT-2014-3883
CVE-2014-0839
·
Published
2014-02-25
·
Updated
2017-08-29
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational Focal Point versions 6.4.x through 6.5.x before 6.5.2.3
IBM Rational Focal Point versions 6.6.x before 6.6.1
Description
The issue allows remote authenticated users to modify data via vectors involving a direct object reference.
Recommendations
For versions 6.4.x through 6.5.x before 6.5.2.3, update to version 6.5.2.3 or later.
For versions 6.6.x before 6.6.1, update to version 6.6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾