PT-2014-3903

CVE-2014-0865

·

Published

2014-07-07

·

Updated

2018-10-09

Description by

CVSS 2.0
4.9
Medium
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM Algo Credit Limits (ACLM) versions 4.5.0 through 4.7.0 before 4.7.0.03 FP5
Description The issue relies on client-side input validation, allowing remote authenticated users to bypass intended dual-control restrictions and modify data via crafted serialized objects. This can be demonstrated by limit manipulations.
Recommendations For IBM Algo Credit Limits (ACLM) versions 4.5.0 through 4.7.0 before 4.7.0.03 FP5, update to version 4.7.0.03 FP5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾