PT-2014-3918
CVE-2014-0884
·
Published
2014-03-25
·
Updated
2017-08-29
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Lotus Protector for Mail Security versions 2.8.x through 2.8.1-22904
Description
A cross-site scripting (XSS) issue exists in the Admin Web UI, allowing remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For versions 2.8.x through 2.8.1-22904, update to version 2.8.1-22905 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾