PT-2014-3919
CVE-2014-0885
·
Published
2014-03-25
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Lotus Protector for Mail Security versions 2.8.x through 2.8.0
Description
A cross-site request forgery (CSRF) issue exists in the Admin Web UI, allowing remote authenticated users to hijack the authentication of victims via unknown vectors.
Recommendations
For versions 2.8.x through 2.8.0, update to version 2.8.1-22905 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾