PT-2014-3950

CVE-2014-0924

·

Published

2014-04-15

·

Updated

2017-08-29

Description by

CVSS 2.0
4.6
Medium
MetricsAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM MessageSight versions 1.x before 1.1.0.0-IBM-IMA-IT01015
Description The issue makes it easier for remote authenticated users to bypass intended access restrictions by leveraging knowledge of a password substring, as it does not verify that all characters of a password are correct.
Recommendations For IBM MessageSight versions 1.x before 1.1.0.0-IBM-IMA-IT01015, update to version 1.1.0.0-IBM-IMA-IT01015 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾