PT-2014-3975
CVE-2014-0958
·
Published
2014-05-22
·
Updated
2017-08-29
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 6.1.0 through 6.1.0.6 CF27
IBM WebSphere Portal versions 6.1.5 through 6.1.5.3 CF27
IBM WebSphere Portal versions 7.0 through 7.0.0.2 CF28
IBM WebSphere Portal versions 8.0 before 8.0.0.1 CF12
Description
The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks.
Recommendations
For versions 6.1.0 through 6.1.0.6 CF27, update to a version outside of this range.
For versions 6.1.5 through 6.1.5.3 CF27, update to a version outside of this range.
For versions 7.0 through 7.0.0.2 CF28, update to a version outside of this range.
For versions 8.0 before 8.0.0.1 CF12, update to version 8.0.0.1 CF12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾