PT-2014-4032
CVE-2014-1246
·
Published
2014-02-26
·
Updated
2014-04-03
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple QuickTime versions prior to 7.7.5
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted ftab atom in a movie file.
Recommendations
For versions prior to 7.7.5, update to version 7.7.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾