PT-2014-4151

CVE-2014-1371

·

Published

2014-07-01

·

Updated

2015-12-22

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple OS X versions prior to 10.9.4
Description The issue allows attackers to execute arbitrary code or cause a denial of service by leveraging access to a sandboxed application for sending a message, resulting in an incorrect function-pointer dereference and application crash.
Recommendations For Apple OS X versions prior to 10.9.4, update to version 10.9.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-14-240
Found an issue in the description? Have something to add? Feel free to write us 👾