PT-2014-4180
CVE-2014-1424
·
Published
2014-11-20
·
Updated
2014-11-24
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
apparmor versions prior to 2.8.95~2430-0ubuntu5.1
Description
The issue allows attackers to bypass AppArmor policies via unspecified vectors, related to a "miscompilation flaw."
Recommendations
For versions prior to 2.8.952430-0ubuntu5.1, update to version 2.8.952430-0ubuntu5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾