PT-2014-4258

CVE-2014-1613

·

Published

2014-05-16

·

Updated

2014-05-16

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Dotclear versions prior to 2.6.2
Description The issue allows remote attackers to execute arbitrary PHP code via a serialized object in the dc passwd cookie to a password-protected page. This is due to improper handling by certain PHP files, including inc/public/lib.urlhandlers.php and plugins/pages/ public.php.
Recommendations For versions prior to 2.6.2, update to version 2.6.2 or later to resolve the issue. As a temporary workaround, consider restricting access to password-protected pages or disabling the use of the dc passwd cookie until the update is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾