PT-2014-4259
CVE-2014-1615
·
Published
2014-04-22
·
Updated
2014-04-23
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Carbon Black versions prior to 4.1.0
Description
The issue allows remote attackers to hijack the authentication of administrators for requests that add new administrative users. This can be achieved through a request to "api/user", demonstrating a cross-site request forgery (CSRF) vulnerability.
Recommendations
For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "api/user" endpoint to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾