PT-2014-4279
CVE-2014-1650
·
Published
2014-06-18
·
Updated
2017-12-28
Description by
CVSS 2.0
5.2
MediumMetricsAV:A/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Symantec Web Gateway versions prior to 5.2.1
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This can be achieved via unspecified vectors in the user.php file of the management console.
Recommendations
For versions prior to 5.2.1, update to version 5.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the management console to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾