PT-2014-4292
CVE-2014-1685
·
Published
2014-02-13
·
Updated
2014-05-09
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 1.8.20rc2
Zabbix versions 2.0.x prior to 2.0.11rc2
Zabbix versions 2.2.x prior to 2.2.2rc1
Description
The issue allows remote "Zabbix Admin" users to modify the media of arbitrary users.
Recommendations
For versions prior to 1.8.20rc2, update to version 1.8.20rc2 or later.
For versions 2.0.x prior to 2.0.11rc2, update to version 2.0.11rc2 or later.
For versions 2.2.x prior to 2.2.2rc1, update to version 2.2.2rc1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾