PT-2014-4416
CVE-2014-1995
·
Published
2014-07-20
·
Updated
2014-07-23
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cybozu Garoon versions 2.x through 3.x before 3.7 SP4
Description
A cross-site scripting (XSS) issue exists in the Map search functionality, allowing remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For Cybozu Garoon versions 2.x through 3.x before 3.7 SP4, update to version 3.7 SP4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Map search functionality until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾