PT-2014-4438
CVE-2014-2026
·
Published
2014-12-19
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
United Planet Intrexx Professional versions prior to 5.2 Online Update 0905
United Planet Intrexx Professional versions 6.x prior to 6.0 Online Update 10
Description
A cross-site scripting (XSS) issue exists in the search functionality, allowing remote attackers to inject arbitrary web script or HTML via the request parameter.
Recommendations
For versions prior to 5.2 Online Update 0905, update to version 5.2 Online Update 0905 or later.
For versions 6.x prior to 6.0 Online Update 10, update to version 6.0 Online Update 10 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾