PT-2014-4456

CVE-2014-2056

·

Published

2014-06-04

·

Updated

2014-06-04

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ownCloud Server versions prior to 5.0.15 ownCloud Server versions 6.0.x prior to 6.0.2
Description The issue allows remote attackers to read arbitrary files, cause a denial of service, or possibly have other impact via an XML External Entity (XXE) attack. This occurs due to the use of PHPDocX in ownCloud Server.
Recommendations For ownCloud Server versions prior to 5.0.15, update to version 5.0.15 or later. For ownCloud Server versions 6.0.x prior to 6.0.2, update to version 6.0.2 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾