PT-2014-4465

CVE-2014-2065

·

Published

2014-10-17

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.551 Jenkins LTS versions prior to 1.532.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the iconSize cookie.
Recommendations For versions prior to 1.551, update to version 1.551 or later. For LTS versions prior to 1.532.2, update to version 1.532.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-FXJ8-CQCP-3VGQ
Found an issue in the description? Have something to add? Feel free to write us 👾