PT-2014-4472
CVE-2014-2081
·
Published
2014-10-20
·
Updated
2015-01-26
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Innovative vtls-Virtua versions prior to 2013.2.4
Innovative vtls-Virtua versions 2014.x prior to 2014.1.1
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
username or password parameter in the login functionality of the web reports/cgi-bin/InfoStation.cgi endpoint.Recommendations
For versions prior to 2013.2.4, update to version 2013.2.4 or later.
For versions 2014.x prior to 2014.1.1, update to version 2014.1.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾