PT-2014-4487

CVE-2014-2114

·

Published

2014-04-04

·

Updated

2015-09-16

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Cisco Emergency Responder versions 8.6 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via an unspecified parameter.
Recommendations For versions 8.6 and earlier, update to a version later than 8.6 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾