PT-2014-4553
CVE-2014-2199
·
Published
2014-05-20
·
Updated
2016-09-07
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Cisco WebEx Event Center versions 1.5(.1.131) and earlier
Cisco WebEx Meeting Center versions 1.5(.1.131) and earlier
Cisco WebEx Sales Center versions 1.5(.1.131) and earlier
Cisco WebEx Training Center versions 1.5(.1.131) and earlier
Cisco WebEx Meetings Server versions 1.5(.1.131) and earlier
Cisco WebEx Business Suite (WBS) versions 27 prior to 27.32.31.16
Cisco WebEx Business Suite (WBS) versions 28 prior to 28.12.13.18
Cisco WebEx Business Suite (WBS) versions 29 prior to 29.5.1.12
Description
The issue allows remote attackers to obtain sensitive meeting information by leveraging knowledge of a meeting identifier.
Recommendations
For Cisco WebEx Event Center versions 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131).
For Cisco WebEx Meeting Center versions 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131).
For Cisco WebEx Sales Center versions 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131).
For Cisco WebEx Training Center versions 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131).
For Cisco WebEx Meetings Server versions 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131).
For Cisco WebEx Business Suite (WBS) versions 27 prior to 27.32.31.16, update to version 27.32.31.16 or later.
For Cisco WebEx Business Suite (WBS) versions 28 prior to 28.12.13.18, update to version 28.12.13.18 or later.
For Cisco WebEx Business Suite (WBS) versions 29 prior to 29.5.1.12, update to version 29.5.1.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾