PT-2014-4554

CVE-2014-2201

·

Published

2014-05-24

·

Updated

2014-05-27

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco NX-OS versions prior to 6.2(7) on MDS 9000 devices Cisco NX-OS versions prior to 6.0(2) on Nexus 7000 devices
Description The issue allows remote attackers to cause a denial of service via a large volume of crafted traffic, resulting in a NULL pointer dereference and kernel panic.
Recommendations For Cisco NX-OS versions prior to 6.2(7) on MDS 9000 devices, update to version 6.2(7) or later. For Cisco NX-OS versions prior to 6.0(2) on Nexus 7000 devices, update to version 6.0(2) or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾