PT-2014-4569

CVE-2014-2231

·

Published

2014-02-27

·

Updated

2014-02-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions synetics i-doit pro versions prior to 1.2.5
Description The issue is related to a cross-site scripting (XSS) vulnerability in the API. This allows remote attackers to inject arbitrary web script or HTML via a property title.
Recommendations For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾