PT-2014-4570
CVE-2014-2232
·
Published
2014-12-01
·
Updated
2018-12-12
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Infoware MapSuite versions prior to 1.0.36
Infoware MapSuite versions 1.1.x prior to 1.1.49
Description
The issue is related to an absolute path traversal vulnerability in the MapAPI. This allows remote attackers to read arbitrary files.
Recommendations
For versions prior to 1.0.36, update to version 1.0.36 or later.
For versions 1.1.x prior to 1.1.49, update to version 1.1.49 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾