PT-2014-4573
CVE-2014-2235
·
Published
2014-03-05
·
Updated
2026-05-06
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Askbot versions prior to 0.7.49
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to the question search form.
Recommendations
For versions prior to 0.7.49, update to version 0.7.49 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾