PT-2014-4574

CVE-2014-2236

·

Published

2014-03-05

·

Updated

2026-05-06

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Askbot versions prior to 0.7.49
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The vulnerabilities are related to vectors involving the tag or user search forms.
Recommendations For versions prior to 0.7.49, update to version 0.7.49 or later to resolve the issue. As a temporary workaround, consider restricting user input in the tag and user search forms to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾