PT-2014-4615
CVE-2014-2311
·
Published
2014-03-11
·
Updated
2019-10-22
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MODX Revolution versions 2.0.0 through 2.2.12
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For MODX Revolution versions 2.0.0 through 2.2.12, update to version 2.2.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾