PT-2014-4643

CVE-2014-2353

·

Published

2014-05-30

·

Updated

2025-10-03

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Cogent DataHub versions prior to 7.3.5
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 7.3.5, update to version 7.3.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾