PT-2014-4646

CVE-2014-2357

·

Published

2014-08-11

·

Updated

2025-10-03

Description by

CVSS 2.0
8.3
High
MetricsAV:A/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions SUBNET SubSTATION Server 2 versions prior to 2.12 HF18808
Description The issue allows remote attackers to cause a denial of service, resulting in a persistent service crash. This can be achieved via a long RTU-to-Master message.
Recommendations For versions prior to 2.12 HF18808, update to version 2.12 HF18808 or later to resolve the issue. As a temporary workaround, consider restricting the length of RTU-to-Master messages to prevent service crashes until a patch is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾