PT-2014-4664

CVE-2014-2378

·

Published

2014-09-05

·

Updated

2025-10-13

Description by

CVSS 2.0
6.5
Medium
MetricsAV:A/AC:H/Au:N/C:C/I:C/A:P
Name of the Vulnerable Software and Affected Versions Sensys Networks VSN240-F and VSN240-T sensors VDS versions prior to 2.10.1 Sensys Networks TrafficDOT versions prior to 2.10.3
Description The issue allows remote attackers to execute arbitrary code via a Trojan horse update because the integrity of downloaded updates is not verified.
Recommendations For Sensys Networks VSN240-F and VSN240-T sensors VDS versions prior to 2.10.1, update to version 2.10.1 or later. For Sensys Networks TrafficDOT versions prior to 2.10.3, update to version 2.10.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾