PT-2014-4759

CVE-2014-2521

·

Published

2014-08-20

·

Updated

2017-08-29

Description by

CVSS 2.0
6.3
Medium
MetricsAV:N/AC:M/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions EMC Documentum Content Server versions prior to 6.7 SP2 P16 EMC Documentum Content Server versions prior to 7.1 P07
Description The issue allows remote authenticated users to read sensitive object metadata via an RPC command.
Recommendations For versions prior to 6.7 SP2 P16, update to 6.7 SP2 P16 or later. For versions prior to 7.1 P07, update to 7.1 P07 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾