PT-2014-4785
CVE-2014-2572
·
Published
2014-03-22
·
Updated
2022-05-13
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.6.0 through 2.6.1
Description
The issue is related to the handling of assignment web-service parameters in the mod/assign/externallib.php file. This might allow remote authenticated users to modify grade metadata.
Recommendations
For Moodle versions 2.6.0 through 2.6.1, update to version 2.6.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾