PT-2014-4790
CVE-2014-2578
·
Published
2014-04-02
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk versions prior to 5.0.8
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is due to an unspecified vector in Splunk Web.
Recommendations
For versions prior to 5.0.8, update to version 5.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾