PT-2014-4823

CVE-2014-2619

·

Published

2014-07-16

·

Updated

2017-08-29

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions HP Intelligent Management Center versions prior to 7.0 E02020P03 Branch Intelligent Management System versions prior to 7.0 E0201P02
Description The issue allows remote attackers to obtain sensitive information. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For HP Intelligent Management Center versions prior to 7.0 E02020P03, update to version 7.0 E02020P03 or later. For Branch Intelligent Management System versions prior to 7.0 E0201P02, update to version 7.0 E0201P02 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-14-232
Found an issue in the description? Have something to add? Feel free to write us 👾