PT-2014-4837

CVE-2014-2633

·

Published

2014-08-23

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP Service Manager versions 7.21 through 9.33
Description A cross-site request forgery (CSRF) issue exists, allowing remote attackers to hijack the authentication of victims. The exact vectors used for the attack are not specified.
Recommendations For HP Service Manager versions 7.21 through 9.33, update to version 9.34 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾