PT-2014-4838
CVE-2014-2634
·
Published
2014-08-23
·
Updated
2017-08-29
Description by
CVSS 2.0
9.4
HighMetricsAV:N/AC:L/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions
HP Service Manager versions 7.21 through 9.33
Description
The issue allows remote attackers to bypass intended access restrictions, and modify data or cause a denial of service. The exact vectors used for the attack are not specified.
Recommendations
For HP Service Manager versions 7.21 through 9.33, update to version 9.34 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾