PT-2014-4858

CVE-2014-2659

·

Published

2014-04-22

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Papercut MF and NG versions prior to 14.1 (Build 26983)
Description A cross-site request forgery (CSRF) issue exists in the admin UI, allowing remote attackers to hijack the authentication of administrators via unspecified vectors.
Recommendations For versions prior to 14.1 (Build 26983), update to version 14.1 (Build 26983) or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾