PT-2014-4882

CVE-2014-2717

·

Published

2014-07-24

·

Updated

2014-07-25

Description by

CVSS 2.0
7.6
High
MetricsAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Honeywell FALCON XLWeb Linux controller devices versions 2.04.01 and earlier Honeywell FALCON XLWeb XLWebExe controller devices versions 2.02.11 and earlier
Description The issue allows remote attackers to bypass authentication and obtain administrative access. This can be achieved by visiting the change-password page.
Recommendations For Honeywell FALCON XLWeb Linux controller devices versions 2.04.01 and earlier, update to a version later than 2.04.01 to resolve the issue. For Honeywell FALCON XLWeb XLWebExe controller devices versions 2.02.11 and earlier, update to a version later than 2.02.11 to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾