PT-2014-4920

CVE-2014-2853

·

Published

2014-04-28

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.21.9 MediaWiki versions 1.22.x prior to 1.22.6
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the sort key in an info action. This occurs due to insufficient input validation in the includes/actions/InfoAction.php file.
Recommendations For MediaWiki versions prior to 1.21.9, update to version 1.21.9 or later. For MediaWiki versions 1.22.x prior to 1.22.6, update to version 1.22.6 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-6H86-9R5G-F2H5
ALT-PU-2014-1960
MGASA-2014-0197
Found an issue in the description? Have something to add? Feel free to write us 👾