PT-2014-4938

CVE-2014-2871

·

Published

2014-04-15

·

Updated

2014-04-16

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions PaperThin CommonSpot versions prior to 7.0.2 PaperThin CommonSpot versions 8.x prior to 8.0.3
Description The issue allows remote attackers to obtain sensitive information by sniffing the network, as it relies on an HTTP session for entering credentials on login pages.
Recommendations For versions prior to 7.0.2, update to version 7.0.2 or later. For versions 8.x prior to 8.0.3, update to version 8.0.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾