PT-2014-4940
CVE-2014-2873
·
Published
2014-04-15
·
Updated
2014-04-16
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
PaperThin CommonSpot versions prior to 7.0.2
PaperThin CommonSpot versions 8.x prior to 8.0.3
Description
The issue allows remote attackers to obtain sensitive server information without authentication by requesting a file with a predictable name.
Recommendations
For versions prior to 7.0.2, update to version 7.0.2 or later.
For versions 8.x prior to 8.0.3, update to version 8.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾