PT-2014-4941
CVE-2014-2874
·
Published
2014-04-15
·
Updated
2014-04-16
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
PaperThin CommonSpot versions prior to 7.0.2
PaperThin CommonSpot versions 8.x prior to 8.0.3
Description
The issue allows remote attackers to execute arbitrary code via shell metacharacters in an unspecified context.
Recommendations
For versions prior to 7.0.2, update to version 7.0.2 or later.
For versions 8.x prior to 8.0.3, update to version 8.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾