PT-2014-4945
CVE-2014-2882
·
Published
2014-05-01
·
Updated
2014-07-18
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway versions prior to 9.3-66.5
Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway versions 10.x prior to 10.1-122.17
Description
The issue is related to an unspecified vulnerability in the management GUI of the affected software, which is connected to certificate validation.
Recommendations
For versions prior to 9.3-66.5, update to version 9.3-66.5 or later.
For versions 10.x prior to 10.1-122.17, update to version 10.1-122.17 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾