PT-2014-4956
CVE-2014-2916
·
Published
2014-05-05
·
Updated
2015-08-01
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
phpList versions prior to 3.0.6
Description
A cross-site request forgery (CSRF) issue exists in the subscription page editor (spageedit) of phpList, allowing remote attackers to hijack the authentication of administrators via a request to "admin/".
Recommendations
For versions prior to 3.0.6, update to version 3.0.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾