PT-2014-4960
CVE-2014-2926
·
Published
2014-07-14
·
Updated
2014-07-15
Description by
CVSS 2.0
1.7
LowMetricsAV:L/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Kaseya Virtual System Administrator (VSA) versions 6.5 through 6.5.0.17
Kaseya Virtual System Administrator (VSA) versions 7.0 through 7.0.0.16
Description
The issue affects the kapfa.sys component, allowing local users to cause a denial of service via unspecified vectors, resulting in a NULL pointer dereference and application crash.
Recommendations
For Kaseya Virtual System Administrator (VSA) versions 6.5 through 6.5.0.17, update to version 6.5.0.17 or later.
For Kaseya Virtual System Administrator (VSA) versions 7.0 through 7.0.0.16, update to version 7.0.0.16 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾